ニュース

2017/10/05
ワンクリックインストール対象プログラム「WordPress」における最新版(4.8.2)への対応のお知らせ

平素はX2をご利用いただき、誠にありがとうございます。

この度X2では、
ワンクリックインストール機能で新規にインストールする「WordPress」において
最新版の「WordPress 4.8.2 日本語版」に対応しました。

最新版のWordPressがお手軽に運用できるワンクリックインストール機能をぜひご活用ください。

なお、WordPress 4.8.2では過去のバージョンに含まれていた
セキュリティ関連の問題への対策が含まれています。

旧バージョンのプログラムを利用し続けるとプログラムの脆弱性を突かれ、
不正アクセスの対象となる場合がございます。
セキュリティ上の観点から最新版のプログラムをご利用になりますようお願いいたします。

----------------------------------------------------------------------
■WordPress 4.8.2について
 以前のバージョンにおけるセキュリティ脆弱性への対策を行っているバージョンです。
 詳細は、以下のWebサイトをご参照ください。
 
 ◇WordPress(日本語版)「WordPress 4.8.2 セキュリティリリース」(外部サイト)
 https://ja.wordpress.org/2017/09/25/wordpress-4-8-2-security-and-maintenance-release/

■旧バージョンからのアップデートについて
 ご利用のバージョンや設定により異なります。
 
 ・WordPress 4.8 / 4.8.1をご利用の場合
  「自動バックグラウンド更新機能」による自動更新、
  または、WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 
 ・WordPress 4.7系以前のバージョンをご利用の場合
  WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
  ※アップデートの前に必ず【現在のデータのバックアップ】を取得してください。
----------------------------------------------------------------------

弊社では、今後もお客様により満足していただけるよう、サービス強化に注力して参ります。
今後ともどうぞよろしくお願い申し上げます。

ページの先頭へ