ニュース

2016/06/22
PHP 7.0、PHP 5.6 アップデートのお知らせ

平素はX2をご利用いただき、誠にありがとうございます。

この度、当サービスでご利用可能なPHP 7.0、PHP 5.6 につきまして
サービスの安全性の向上と機能追加を目的としたアップデートを実施いたします。

詳細につきましては、以下をご確認ください。

----------------------------------------------------------------------
■アップデート実施日
 2016年6月28日(火)

■対象サーバー
 X2 全サーバー

■対象PHPバージョン
 PHP 7.0 / PHP 5.6

■アップデート内容
 ・以下各バージョンへのアップデート実施
  PHP 7.0: PHP 7.0.7
  PHP 5.6: PHP 5.6.22

 ・以下各モジュールの追加導入
  intl拡張モジュール、APCu拡張モジュール

  * 今まで当サービスでご利用いただけなかった
   CakePHPのバージョン3系統やWordPressの一部プラグイン等を
   運用することが可能となります。

 ・以下モジュールの無効化
  PCNTL拡張モジュール

  * 当サービス環境下で正常動作しないことを確認しました。
   プログラム誤動作等を防止するため、同モジュールを無効にいたします。

 ※本アップデート処理に伴うサービス停止はございません。
----------------------------------------------------------------------

弊社では、今後もお客様に安心してサービスをご利用いただけるよう、
機能の改善やセキュリティ強化に努めてまいります。

今後ともX2をよろしくお願い申し上げます。

ページの先頭へ