ニュース

2014/12/02
ワンクリックインストール対象プログラム「WordPress」における最新版(4.0.1)への対応のお知らせ

平素は当サービスをご利用いただき、誠にありがとうございます。

この度X2では、新規にインストールする「WordPress」において、
最新版(2014年12月2日時点)の「WordPress4.0.1 日本語版」に対応しました。

WordPress4.0.1では過去のバージョンに含まれていた
セキュリティ関連の問題への対策が含まれています。

旧バージョンのプログラムを利用し続けるとプログラムの脆弱性を突かれ、
不正アクセスの対象となる場合がございます。
セキュリティ上の観点から最新版のプログラムをご利用になりますようお願いいたします。

詳細につきましては、下記WEBサイトをご参照ください。

◇WordPress(日本語版)「WordPress 4.0.1 セキュリティリリース」(外部サイト)
https://ja.wordpress.org/2014/11/21/wordpress-4-0-1-security-release/


■旧バージョンからのアップデートについて

 ▼WordPress 3.7系、3.8系、3.9系のバージョンをご利用のお客様

 WordPress3.7系より実装された「自動バックグラウンド更新機能」による自動更新、
 または、WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 
 なお、WordPress 3.7系、3.8系、3.9系をご利用で、
 「自動バックグラウンド更新機能」による自動更新が行われた場合、
 各系統の最新バージョン WordPress 3.7.5、3.8.5、3.9.3 への更新となります。
 
 ※安全性を維持するための必要最低限のアップデートが行われるのみのため、
  可能な限り、WordPressの管理ページ(ダッシュボード)より
  最新バージョンである WordPress 4.0.1 へ更新してください。
 
 
 ▼WordPress 3.6系以前のバージョンをご利用のお客様
 
 WordPressの管理ページ(ダッシュボード)にて手動でのアップデートが可能です。
 サーバー管理ツール上からは行えませんのでご注意ください。


※アップデートの前に必ず【現在のデータのバックアップ】をとった上で
 アップデートを行ってください。


弊社では、今後もお客様により満足していただけるよう、サービス強化に注力して参ります。
今後ともどうぞよろしくお願い申し上げます。

ページの先頭へ