ニュース

2014/09/23
ワンクリックインストール対象プログラム「WordPress」における最新版(4.0)への対応のお知らせ

平素は当サービスをご利用いただき、誠にありがとうございます。

この度X2では、新規にインストールする「WordPress」において、
最新版(2014年9月23日時点)の「WordPress4.0 日本語版」に対応しました。

なお、すでに設置済みのWordPressに対する自動的なアップデートはされませんので、
旧バージョンのWordPressをご利用のお客様は
個別に最新版へのアップデートを行っていただきますようお願いいたします。


■WordPress4.0について

 WordPress4.0 では、WordPressの言語切り替え機能に加え、
 メディアの管理機能、記事などを作成する際に利用するエディター等の
 利便性が向上されました。
 
 詳細につきましては、下記WEBサイトをご参照ください。
 
 ◇WordPress「WordPress 4.0 “ベニー”」(外部サイト)
 http://ja.wordpress.org/2014/09/05/benny/

 是非、この機会にWordPress4.0のご利用を検討ください。


■旧バージョンからのアップデートについて

 WordPressの管理ページ(ダッシュボード)より4.0へのアップデートが可能です。
 
 WordPressの「自動バックグラウンド更新機能」によるアップデートや、
 サーバー管理ツール上からのアップデートは行えませんのでご注意ください。


※アップデートの前に必ず【現在のデータのバックアップ】をとった上で
 アップデートを行ってください。

※旧バージョンのプログラムを利用し続けるとプログラムの脆弱性を突かれ、
 不正アクセスの対象となる場合がございます。
 セキュリティ上の観点から最新版のプログラムをご利用になりますようお願いいたします。


弊社では、今後もお客様により満足していただけるよう、サービス強化に注力して参ります。
今後ともどうぞよろしくお願い申し上げます。

ページの先頭へ