img:見出し画像

img:見出し画像

2013/05/28
EC-CUBEをご利用のお客様への注意喚起およびワンクリックインストールのバージョンアップのお知らせ

平素は当サービスをご利用いただき誠にありがとうございます。

先日、EC-CUBEの開発元である株式会社ロックオン社より、
EC-CUBE 2.11.0〜2.12.3において
セキュリティ上の問題(脆弱性)があることが公表されました。

EC-CUBEをご利用のお客様は下記詳細をご確認いただき、
対応が必要な場合はご検討いただきますようお願いいたします。


■脆弱性が存在するEC-CUBEのバージョン

-----------------------------------------
EC-CUBE 2.11.0〜2.12.3
-----------------------------------------


■本脆弱性の詳細

情報漏えいや不正アクセス、クロスサイトスクリプティングの脆弱性が存在します。
※遠隔の第三者によって、当該製品で管理している情報を閲覧される可能性や、
 管理画面に不正にアクセスされる可能性、任意のスクリプトが実行される可能性があります。

◇詳細について(外部サイト)
http://jvn.jp/jp/JVN52552792/
http://jvn.jp/jp/JVN00985872/
http://jvn.jp/jp/JVN45306814/
http://jvn.jp/jp/JVN39699406/


■対策方法

 ▼「ワンクリックインストール」機能よりご利用いただいている場合
 
 サーバー管理ツールにてアップデート機能を提供いたしております。
 サーバー管理ツールからのバージョンアップをご利用ください。

 ※EC-CUBE 2.11系統をご利用いただいている場合、
  EC-CUBE 2.12.4 へのアップデートが行えません。

  お手数ですが、下記「お客様ご自身でインストールを行われている場合」
  を参照いただき、ご対応くださいますようお願いいたします。


 ▼お客様ご自身でインストールを行われている場合

 本脆弱性の対策が行われた最新バージョン『EC-CUBE 2.12.4』が
 リリースされております。
 EC-CUBE 2.11.0〜2.12.3をご利用の場合、
 可能な限りEC-CUBE 2.12.4へのアップデートをご対応ください。

 EC-CUBE 2.12.4へのアップデートが困難な場合、
 下記ページを参照いただき、
 ご対応くださいますようお願いいたします。

 ◇対策方法について (EC-CUBE公式ページ)
 http://www.ec-cube.net/info/weakness/20130522/


以上、大変お手数をお掛けしますがEC-CUBEをご利用中のお客様におかれましては
必ずご確認くださいますようよろしくお願い申し上げます。

img:ボタン画像

電話サポート

新規ご契約に関するご相談はこちらへ コールセンターへの電話番号 平日10:00〜18:00 ※こちらではご契約後の運用に関するサポートは行っておりません。 アドバンスドプランをご契約の方は、電話サポートを受けることが出来ます!
電話での問い合わせにどこまで回答がもらえますか?

公式Facebookもチェック!

エックスサーバー公式Facebookページ
エックスサーバー株式会社 採用サイト
エックスサーバー社長ブログ